Manually Installing Desktop Updates

Issue

This article provides a solution to client's PCs that are experiencing problems downloading and/or installing software updates. 

Provides a fix for error message "Set connectionld threw an exception. Line number '55 'and line position'5"

Environment

Any versions of WebLink Connect/MC Trade

Cause

Individual PCs may have errors with the original installation that prevent the files from extracting properly. A re-install of WebLink Connect may be necessary and instructions are available in the article below:

Instructions for Installing WebLink Connect on Windows 8 or 10

Instructions for Installing WebLink Connect on Windows 7

Resolution

Steps for Manually Installing Update

  1. Download the file at the link below:
    Manual Update File
  2. After Downloading, open the .zip file

    Open Zip File

  3. Choose "Extract All Files"

    Extract Files

  4. Change the "Files will be extracted to this folder:" path **Windows 64-bit users change to C:\Program Files (x86)\WebLinkConnect

    Change Folder Path

  5. Check the box "Do this for the next 70 conflicts" and then click on "Copy and Replace"

    Copy and Replace

  6. Check the box "Do this for all current items (7 found), then click "Yes"

    Replace Folder

  7. Once 'Copy and Replace' process completes, launch WebLink Connect/MC Trade from your desktop

 

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